Firefox 3.6b4 est disponible

Les semaines s’enchainent, les mises à jour de Firefox 3.6 beta aussi.

Firefox_3.6b4

Nous voici donc avec la 4ème version (toujours disponible en français, ainsi qu’en de nombreuses autres langues)

Cette révision apporte 140 corrections de bugs (on nous promet également une meilleure stabilité) et Mozilla estime que 70% des extensions Firefox sont compatibles avec cette version 3.6b4

Comme 70% ce n’est pas 100%, il faut « tricher » pour obliger Firefox 3.6 à accepter les extensions dites « non-compatibles » :

  1. Tapez about:config dans votre barre d’adresse
  2. Cliquez sur « Je ferai attention, promis »
  3. Faites un clic droit sur la page, puis sélectionnez « Nouvelle > valeur booléenne »
  4. Collez ceci :
    extensions.checkCompatibility.3.6b
  5. Cliquez sur ok
  6. Cliquez sur « false » puis ok

Maintenant vous pouvez installer vos extensions, celles qui étaient installées mais désactivée à cause de la compatibilité seront réactivées en redémarrant Firefox.
Attention : l’activation des extensions ne garantit par leur bon fonctionnement.

Firefox_3.6_extension




Les commentaires sont fermés.